Applies to:
Foxtrot: Professional and Enterprise Editions

Summary:
When creating a new script that involves interaction with Internet Explorer 11, Foxtrot is unable to generate a preview and the Action Builder displays:

Preview Unavailable IE11

When creating a new script, a message may appear immediately after targeting, requesting that the page be added to your trusted sites:

IE11 Trusted Sites

This is due to a Microsoft Security Update for Internet Explorer 11 that was introduced on December 17th, 2014. This security update was created by Microsoft to resolve an issue regarding unexpected behavior in web application modal dialog boxes within Intenet Explorer 11. Earlier versions of Internet Explorer are unaffected. For more information about the update, and why it was installed, please visit Microsoft’s Support page for KB3025390

Resolution:

We recommend the following to resolve this issue:

Remove the Update (Recommended)

  • Click on the Start button and open your Control Panel
  • Click on Programs and Features
  • Click on the link named View installed updates at the top left hand corner
  • Locate the update named Security Update for Microsoft Windows (KB3025390)
  • Right click the update and choose to Uninstall
  • After the uninstallation, it is recommended to reboot your machine for changes to take effect

Last Modified 04/02/2015